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Audio- und Videoanrufe werden verworfen oder funktionieren nur in einer Richtung, wenn H.323-Hilfsmodul geladen ist

Beheben Sie Audio- und Videoprobleme, wenn das H.323-Modul geladen ist.

Ursache

Wenn das H.323-Hilfsmodul zusammen mit den richtigen Firewallregeln oder DNAT-Regeln geladen wird und Audio- oder Videodaten weiterhin verworfen werden oder nur in eine Richtung funktionieren, kann es sein, dass NAT auf Anwendungsebene nicht stattfindet.

Lösung

  1. Geben Sie auf der Kommandozeile Folgendes ein: system system_modules h323 unload
  2. Konfigurieren Sie ein transparentes Subnetz-Gateway gemäß Support-Artikel 123525.
  3. Starten Sie einen Videoanruf von einem Polycom-Gerät, das sich hinter XG Firewall befindet, und überprüfen Sie, ob es ordnungsgemäß funktioniert.