Support-Portal

UTM 9.602: Probleme mit Sophos RED, SMTP, AD SSO, Webproxy, Reverseproxy

Aktuell erreichen uns vermehrt Anfragen und Probleme welche augenscheinlich nach dem Installieren der Version Sophos UTM 9.602 auftreten.

Insbesondere treten in folgenden Bereichen Fehler auf:

  • Sophos RED – Keine Verbindung
  • SMTP / Mailproxy – Ausgehende Mails werden als Spam deklariert
  • Active Directory Single Sign On – AD SSO Probleme
  • Https Webproxy – Arbeitet teilweise nicht korrekt
  • Reverse Proxy / Webserver Protection – Arbeitet teilweise nicht korrekt

Wir sind aktuell in der Klärung und werden zeitnah neue Informationen bereitstellen.

Hinweis:

Bug-ID „NUTM-10594 RED50 disconnects randomly“ wurde mit Version 9.602 gefixt. Allerdings ist ein neuer Bug im Zusammenhang mit REDs aufgetreten. Die Bug-ID lautet: NUTM-10962 RED50 does not startup anymore after update“.

Die Bug-ID betrifft nur RED50-Geräte und tritt hauptsächlich in Version 9.603 auf.

Für die Bug-ID „NUTM-10952: https pages no longer work with transparent proxy since 9.602“ gibt es zwei Workarounds:

  1. Verwendung der Transparent Skip List
  2. Änderung des SPX Portal Ports (z.B. wieder den Standard Port 10444)

Die Ursache für den Bug liegt am verwendeten SPX Portal in Kombination mit dem Port 443 für dieses.

Bitte vorerst von der Installation der 9.602 absehen.

Mit der Nutzung dieser Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen finden Sie in unseren Datenschutzvereinbarungen