Support-Portal

Sophos UTM: Unterstützung von ACMEv2 für Let’s Encrypt in UTM 9.7

Am 8. November wurde das Registrierungsverfahren von Let’s Encrypt von ACMEv1 auf ACMEv2 umgestellt.

Als Folge daraus beobachteten einige unserer Kunden, dass die Registrierung auf Sophos UTM Appliances der Version UTM 9.6x nicht mehr funktioniert. Von dem Problem betroffen sind ausschließlich neue Registrierungen.

Sophos ist das Problem bereits bekannt und hat die Bug-ID NUTM-11016 zugewiesen. Mit Sophos UTM Version 9.700 wurde das Problem behoben und Support für ACMEv2 hinzugefügt.

Tags: sophos, Sophos SG-Serie, UTM 9.7GA, Verschlüsselung, Let's Encrypt, ACME

Mit der Nutzung dieser Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen finden Sie in unseren Datenschutzvereinbarungen