Verhalten
Beim Starten oder Einloggen in eine ICA-Session benötigt das UPM-Profil sehr viel Zeit für den Loginvorgang.
Ursache
Mit einem Update von Sophos in Version 10.7.6 wurde asynchrones Scanning (Just-in-Time-Scanning) zusätzlich zum regulären Scan hinzugefügt.
Workaround
Achtung: Der Workaround schränkt die Schutzmaßnahmen durch Sophos ein und ist daher nur bedingt zu empfehlen.
Es ist möglich das asynchrone Scanning mittels eines Registry-Eintrags zu deaktivieren:
Unter
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Sophos\SavService\Application
Erstellen sie ein neues REG_DWORD
DisableAsyncScans mit Wert 1
Im Anschluss sollten sich die Loginzeiten wieder normalisieren.